moshimore Knowledge

アプリ開発・紹介とメモ書き、日々の日記。

2018-04-30から1日間の記事一覧

com.android.support:appcompat-v7の部分で競合が発生した場合の修正方法について

build.gradleにcom.google.firebase:firebase-core:16.0.1を追加したらコンパイルは通るもののエラーが発生した話です。 エラーが発生するのは、com.android.support:appcompat-v7:27.1.1の部分で、次のようなエラーメッセージが表示されました。